[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: 3.0.18 testing needed

On Sat, Dec 15, 2001 at 01:32:44PM -0500, Adam Di Carlo wrote:

> Testing here is crucial -- what I need to know is whether this is a
> "plausible" release that generally works (despite the new i18n) stuff.
> We'd like to release 3.0.18 within the next couple of days.

Hm, probably I am just to sleepy, but what is wrong here (cvs built on

dpkg-deb: parse error, in file `debian/tmp/DEBIAN/control' near line 6 package `boot-floppies':
 `Depends' field, syntax error after reference to package `libnewt-pic'
dh_builddeb: command returned error code
make: *** [binary-indep] Error 1

with debian/tmp/DEBIAN/control line 6 being:

Depends: build-essential, glibc-pic, slang1-pic | slang1-utf8-pic, libnewt-dev (>= 0.50.17-8), libnewt-pic [!i386] | libnewt-utf8-pic [!i386], libpopt-dev, zlib1g-dev, recode, gettext, m4, debiandoc-sgml, libi18n-langtags-perl, man-db, libpaperg, tetex-extra, perl5, libwww-perl, pointerize, libgd-dev, libbogl-dev (>= 0.1.8-1), bison, ash, dpkg-awk, flex, file, debhelper, gawk, python-dev, python-xml, busybox, bf-utf-source, zlib-bin, dosfstools, debootstrap

#include <standard_disclaimer>
Nach Paragraph 28 Abs. 3 Bundesdatenschutzgesetz widerspreche ich der Nutzung
oder Uebermittlung meiner Daten fuer Werbezwecke oder fuer die Markt- oder

Reply to: