[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#80942: marked as done (language chooser still not prime time)

Your message dated Wed, 28 Nov 2001 10:31:59 +0000
with message-id <E16920V-0005ue-00@mill.nexus.co.uk>
and subject line 
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Debian bug tracking system administrator
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 31 Dec 2000 09:14:27 +0000
>From adam@onshore.com Sun Dec 31 03:14:27 2000
Return-path: <adam@onshore.com>
Received: from (arroz.fake) [] (postfix)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 14CeZP-00082F-00; Sun, 31 Dec 2000 03:14:27 -0600
Received: from arroz.fake (localhost [])
	by arroz.fake (Postfix) with ESMTP
	id B43EB93802; Sun, 31 Dec 2000 04:15:00 -0500 (EST)
Sender: apharris@burrito.onshore.com
To: debian-boot@lists.debian.org
Cc: submit@bugs.debian.org
Subject: language chooser still not prime time
From: Adam Di Carlo <adam@onshore.com>
Date: 31 Dec 2000 04:15:00 -0500
Message-ID: <oasnn5t0iz.fsf@arroz.fake>
Lines: 27
User-Agent: Gnus/5.0807 (Gnus v5.8.7) Emacs/20.7
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: submit@bugs.debian.org

Package: boot-floppies
Severity: important
Version: 2.2.21

Well, I was hoping to get language chooser in on a potato point
release, but this is looking less and less likely.  I must say, I'm
a bit disappointed that reported problems are not getting fixed there.

Here are the problems which prevent language chooser from becoming the

modconf doesn't run

highlight is messed up, e.g., when running 

keymaps still presenting an error message (it's using 'i386/qwerty/us'
rather than 'qwerty/us' for instance -- perhaps setting the keyboard
can be skipped entirely but this needs to be tried and I don't have a
l10n'd keyboard to try with)

These problems have been outstanding for a month, so I'm losing hope
they'll be fixed before I branch potato. 

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Received: (at 80942-close) by bugs.debian.org; 28 Nov 2001 10:32:11 +0000
>From pb@nexus.co.uk Wed Nov 28 04:32:11 2001
Return-path: <pb@nexus.co.uk>
Received: from dsl-62-3-66-201.zen.co.uk (mill.nexus.co.uk) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 16920h-00079f-00; Wed, 28 Nov 2001 04:32:11 -0600
Received: from localhost ([] helo=mill.nexus.co.uk)
	by mill.nexus.co.uk with esmtp (Exim 3.33 #1 (Debian))
	id 16920V-0005ue-00
	for <80942-close@bugs.debian.org>; Wed, 28 Nov 2001 10:31:59 +0000
To: 80942-close@bugs.debian.org
Date: Wed, 28 Nov 2001 10:31:59 +0000
From: Phil Blundell <pb@nexus.co.uk>
Message-Id: <E16920V-0005ue-00@mill.nexus.co.uk>
Delivered-To: 80942-close@bugs.debian.org

Modconf is working now, or at least it will be when bogl gets fixed.  So I'm 
closing this bug.


Reply to: