[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody i386 error in installation



On Tue, Nov 27, 2001 at 04:20:14PM +0100, Landsberg, Philippe wrote:
> Hy,
> 
> I use the 3.0.17-2001-11-18 bootdisks for woody(i386). I've a problem with
> the installation programm of woody. I get an error during the download of
> the base system. The bug is kown as #114603 (Malformed release file). Is
> this error Fixed? I found something on the mail archive but it doesn't seem
> to be done.

The workaround is to remove the previously downloaded release file, it
keeps trying to use the incompletely downloaded one. I think the file
is located at /target/var/cache/apt/archives or something close. I
think a fix might be in the works.

-- 
*----------------------------------------------------------------*
|  .''`.  |   Debian GNU/Linux: <http://www.debian.org>          |
| : :'  : |   debian-imac: <http://debian-imac.sourceforge.net>  |
| `. `'`  |      Chris Tillman        tillman@azstarnet.com      |
|   `-    |            May the Source be with you                |
*----------------------------------------------------------------*



Reply to: