[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: woody install on ss10

Gerhard Poul <gpoul@gnu.org> writes:

> please also cc your answers to my email address because I'm not
> subscribed to this list. thanks.


> I tried to install woody on my ss10 sparc today. - it worked... but I 
> had troubles with it...  (I install over serial line)

Ah!  We don't have enough serial terminal testers!

> first... every time the ethernet is coming up my terminal is destroyed.
> (who needs a serial terminal anyway...)

Ok, who's issue is this?  Kernel issue?  could you make sure a bug is
filed in the right place?

> the really interesting part was that /etc/inittab had to be modified to
> start the configuration tools (and later the getty) on the right
> interface because by default it only starts them on tty1 to tty5
> (which don't exist)

This is after installation and reboot, right?

What could we do about this?  Perhaps base-config could be do
something, I dunno.

> Is this known? - let me tell you... it's rather unuseable in that state...
> :-(((

It's unusable because it's not starting a getty on the serial line?

> I thought installing debian on my sparc would be a non-issue... but
> it seems that I was wrong and I needed about 5 hours to get it working.
> I hope you can fix these behaviour. thanks.

I hope so too but if you can stay with us and help us attribute which
package can be modified to fix these bugs, that will help ensure that
we actually are able to fix this.

...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: