[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#118869: marked as done (Problems when installing woody on a laptop.)

Your message dated 11 Nov 2001 17:03:24 -0500
with message-id <oau1w155jn.fsf@arroz.onshored.com>
and subject line Bug#118869: Problems when installing woody on a laptop.
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 9 Nov 2001 17:11:34 +0000
>From ola@chrystal.opal.dhs.org Fri Nov 09 11:11:34 2001
Return-path: <ola@chrystal.opal.dhs.org>
Received: from p242.linnet.nu (chrystal.opal.dhs.org) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 162FBm-0004FY-00; Fri, 09 Nov 2001 11:11:34 -0600
Received: from ola by chrystal.opal.dhs.org with local (Exim 3.12 #1 (Debian))
	id 162F43-0001tN-00
	for <submit@bugs.debian.org>; Fri, 09 Nov 2001 18:03:35 +0100
Date: Fri, 9 Nov 2001 18:03:35 +0100
From: Ola Lundqvist <opal@debian.org>
To: submit@bugs.debian.org
Subject: Problems when installing woody on a laptop.
Message-ID: <[🔎] 20011109180335.A7111@chrystal.opal.dhs.org>
Reply-To: opal@debian.org
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-1
Content-Disposition: inline
Content-Transfer-Encoding: 8bit
User-Agent: Mutt/1.2.5i
Sender: Ola Lundqvist <ola@chrystal.opal.dhs.org>
Delivered-To: submit@bugs.debian.org

Package: install
Version: latest
Severity: important
Tags: woody


I just installed woody on my laptop and was surprised that
it autodetected my pcmcia card just fine. That is the good
news. The bad news is that when I rebooted my computer it
did not have dhcp (which I used in the beginning) installed
on the computer, and the pcmcia init script was not runned
at boot-time.

So I had to configure the network manually using route and
ifconfig. Then I runned tasksel with X and laptop and
everything installed just fine.

So two things is needed.

*1* The dhcp package should be downloaded
and installed in the first install run and the configuration
should be stored from the initial net configuration.

*2* If I have configured pcmcia it should be runned while booting.
There was also some error messages when running, so it
should probably be updated from the version in woody. I'm not
sure how this works, but a updated version was installed later
when tasksel was running.

Thanks for a new improved installation system. :)

Best regards,

// Ola

PS. I used a 3com pcmcia network card when installing.

 --------------------- Ola Lundqvist ---------------------------
/  opal@debian.org                     Björnkärrsgatan 5 A.11   \
|  opal@lysator.liu.se                 584 36 LINKÖPING         |
|  +46 (0)13-17 69 83                  +46 (0)70-332 1551       |
|  http://www.opal.dhs.org             UIN/icq: 4912500         |
\  gpg/f.p.: 7090 A92B 18FE 7994 0C36  4FE4 18A1 B1CF 0FE5 3DD9 /

Received: (at 118869-done) by bugs.debian.org; 11 Nov 2001 22:03:08 +0000
>From adam@onshore-devel.com Sun Nov 11 16:03:08 2001
Return-path: <adam@onshore-devel.com>
Received: from arroz.onshored.com [] (postfix)
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 1632h0-00029E-00; Sun, 11 Nov 2001 16:03:07 -0600
Received: from arroz.onshored.com (localhost [])
	by arroz.onshored.com (Postfix) with ESMTP
	id 2E8A094092; Sun, 11 Nov 2001 17:03:24 -0500 (EST)
Sender: adam@arroz.onshored.com
To: opal@debian.org
Cc: 118869-done@bugs.debian.org
Subject: Re: Bug#118869: Problems when installing woody on a laptop.
References: <[🔎] 20011109180335.A7111@chrystal.opal.dhs.org>
Organization: onShore Development, Inc
From: Adam Di Carlo <adam@onshore-devel.com>
Date: 11 Nov 2001 17:03:24 -0500
In-Reply-To: <[🔎] 20011109180335.A7111@chrystal.opal.dhs.org>
Message-ID: <oau1w155jn.fsf@arroz.onshored.com>
Lines: 7
User-Agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: 118869-done@bugs.debian.org

The problems you reported were fixed in boot-floppies 3.0.16.  Sorry
to say there's no i386 version of that in the archive, but anyhow the
bug you reported is closed.

...Adam Di Carlo..<adam@onshore-devel.com>...<URL:http://www.onshored.com/>

Reply to: