[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Problems with first boot of Debian (No AT keyboard, yet scans for one)

I just recently installed Debian GNU/Linux off of a downloaded floppy set
(vanilla), and am having some problems.  Although the actual install went
without a hitch, and my keyboard worked fine, when Debian tried to load
itself from the hard drive after being installed from the floppies, it kept
getting the same error:

keyboard timeout: no AT keyboard present
keyboard timeout: no AT keyboard present

Despite the fact that I'm using a ps/2 keyboard (and that I have no AT port
to begin with), the kernel continues to persist in looking for an AT
keyboard.  Also, when I put the rescue disk in, the same error occurs, and I
am unable to change anything in my installation.

I'm thinking it is my motherboard that is the problem.  I don't think I have
anything set wrong in the BIOS, and when I load up Windows on the same
system (dual-boot), it works fine.  My motherboard is an Asus A7A266 (a
relatively recent DDR/SDR socket A motherboard), with the latest BIOS update
available on the US Asus website (v1006).

I'm not sure what I can do from this point, but as is, I can't set up any
linux installation.  SuSE Linux gives me the same problem, albeit earlier in
the installation process.  If there's anything you can think of to try, let
me know.

CPU: Athlon 1.2 GHz 266 FSB Socket A
MB: Asus A7A266 (Rev. 1.03, I think)
Keyboard: Generic PS/2 keyboard.  (No AT port)
Mouse: Logitech Optical Wheel Mouse (connected via USB)

Other, likely useless system information:
HDD: IBM 40GB 7200 RPM (Unsure on exact model)
Video Card: Asus V7700 Pure 64MB (GeForce 2 GTS)

Again, thank you for your time.

- Paul Goins

Reply to: