[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#114926: Using a 2.4 kernel produces panic while loading the root floppy.


On Mon, 08 Oct 2001 21:46:46 -0500
Marvin Stodolsky <stodolsk@rcn.com> wrote:

> When modifying a rescue disk with a replacement linux kernel.
> $ mount /dev/fd0 -t msdos /mnt
> and NOT  /floppy as mount point!!!  before copying over the new kernel

Well, rdev.sh looks for "linux" on the $PWD, so I guess 
/floppy works as well.

> # CONFIG_BLK_DEV_XD is not set
> # CONFIG_PARIDE is not set
> # CONFIG_BLK_CPQ_DA is not set
> # CONFIG_BLK_CPQ_CISS_DA is not set
> # CONFIG_BLK_DEV_DAC960 is not set
> CONFIG_BLK_DEV_NBD=m    <not necessary for you.

I tried with this configuration but it paniced... After trying with
other kernel versions (2.4.9 and 2.4.10-ac10 worked) I suspect 
this is a kernel issue. 

I suggest you to close this bug, as it seems that it's not 
boot-floppies' fault. 

BTW, thanks very much for your help :-)


Reply to: