[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

"EBDA too big"

Hi all,

because potato ran fine on my older IPC Topnote H 
I tried to install the woody snapshot from July 20 on my brandnew IPC
Magicnote U (a Uniwill N340S8 clone) Laptop.

After recompiling the kernel, changing lilo.conf and executing lilo I get
the following error message when booting:
"EBDA too big" printed right after "LILO 21.7-5 Loading Linux"

I booted from the woody CD No. 1, selected "make system bootable" and the
system booted again. I tried again to install a new kernel-image and make it
available for lilo, but I got the same result: "EBDA too big". 
Unfortunately these were at the same time the last words from my new laptop.
Then it crashed and did not recover. Potentially a corrupted BIOS they told
me, they will be able to tell more after I sent the whole thing in.

So I took out the harddrive, tried it on an IBM Thinkpad T22 and got the
same error message. Here it would not even disappear after re-installing
kernel and drivers from the CD and "make system bootable". 
So the only way to make the disk bootable again was "fdisk /mbr" - and now I
boot into Windows (brrrr).

Does anyone know this issue? Is there a solution already in a newer woody

Second issue FYI: The woody CD failed to create boot-floppies on my IBM
Thinkpad. It formatted the floppy but stopped then after "Creating
filesystem" with the error "Creation of the boot floppy failed. Please make
sure that the floppy was not write-protected. and you put it in the first".
Of course it was not write protected and it was also the first floppy drive.
I know that I could use rawrite to create the boot-floppy but I did not yet

Thanks for any hints


Oliver Muth
mailto: Dr.O.Muth@gmx.de

Reply to: