[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: boot-floppies_3.0.12_i386.changes INSTALLED

On Tue, Aug 21, 2001 at 04:14:51PM -0400, Adam Di Carlo wrote:
> Daniel Jacobowitz <dan@debian.org> writes:
> > Woah.  OK, I've been letting this slide a little bit, but are you
> > telling me that we need a new 2.2.19 kernel for the version of
> > boot-floppies now in the archive?  What must I do to get you to tell me
> > these things BEFORE committing them, so that we could actually have
> > working kernels?
> > Or is that changelog entry not clear?
> I'll have to leave this to Ethan to answer.
> Dan, I do know that PowerPC can't build now due to lack of
> pcmcia-modules-2.2.19-pmac bug.  Do you think we should NMU pcmcia-cs
> or somehow workaround that?  Do you need my help on that front?

Fix was installed today, actually.  I'm not fixing some things about
the build process of the modules for woody; I'll do to 2.2.x in
unstable what I've done to 2.4.x, a little further down the line, which
will make PCMCIA easier to build.

Daniel Jacobowitz                           Carnegie Mellon University
MontaVista Software                         Debian GNU/Linux Developer

Reply to: