[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

debootstrap on its way

When building, please use the new debootstrap once I upload that,

debootstrap ( unstable; urgency=low
  * quoting required in one place for the new ash (Closes: Bug#106062)
  * s390 support (Closes: Bug#107262)
  * remove some packages from Woody's base that aren't needed:
    - update (not needed with modern kernels, Closes: Bug#106877)
    - syslinux (Closes: Bug#107477)
    - ldso (should be pulled in by libc6, Closes: Bug#106102)
  * kinks in mipsel base worked themselves out (Closes: Bug#106711)
 -- Adam Di Carlo <aph@debian.org>  Wed,  8 Aug 2001 12:04:40 -0400

I need to test it. Testers please report to #debian-boot.  Your
efforts will help me reduce my turn-around time.

Reply to: