[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Woody ide-pci boot floppy

Tom Parker <tom@carrott.org> wrote:

>I got errors from the installation program complaining that there were no
>modules to be configured in /target/lib/modules/2.2.19-idepci

>uname -r does indeed produce a 2.2.19-idepci

>mv /target/lib/modules/2.2.19 /target/lib/modules/2.2.19-idepci fixed this.

Unfortunatly, having finished the installation and rebooted, I have nothing
but chaos. I have many errors from modprobe about missing dependancies in
/lib/modules/2.2.19, these scroll everything off the console before you can
read them. I have used a boot disk to mount the filesystem rw and change the
modules directory back to 2.2.19 rather than 2.2.19-idepci.

More thought will have to be taken to ensure that the modules directory
matches the boot kernel during install and also matches the boot kernel after

Tom Parker - tom@carrott.org
           - http://www.carrott.org

Reply to: