[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#101916: nf_http_fetchfile error, uninstallable stable Debian 2.2.r3



On Fri, Jun 22, 2001 at 03:04:38PM +0200, Janos Holanyi wrote:
> 
> I get the following error and cannot install the floppies via "network"
> (through a proxy) if I
> set up the network either from the menus or by hand.
> The proxy replies pongs to the ping packets.

I use a proxy regularly. So it's a likely a matter of details. Have you
tried something like the following from the VT2 command line?

  http_proxy=http://proxy.wherever.com:80/ wget http://www.debian.org

-- 
Stephen R. Marenka     If life's not fun, you're not doing it right!
<stephen@marenka.net>

Attachment: pgpEJQVMWLKDH.pgp
Description: PGP signature


Reply to: