[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#99800: marked as done (Package: boot-floppies Version: 2.2rev0)

Your message dated 09 Jun 2001 14:22:18 -0400
with message-id <oa4rtpldid.fsf@arroz.fake>
and subject line Bug#99800: Package: boot-floppies Version: 2.2rev0
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

Received: (at submit) by bugs.debian.org; 3 Jun 2001 17:30:14 +0000
>From wollgarten@iap.phys.ethz.ch Sun Jun 03 12:30:14 2001
Return-path: <wollgarten@iap.phys.ethz.ch>
Received: from freesurfmta05.sunrise.ch (freesurfmail.sunrise.ch) [] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 156bhe-0007a1-00; Sun, 03 Jun 2001 12:30:14 -0500
Received: from iap.phys.ethz.ch ( by freesurfmail.sunrise.ch (5.5.031)
        id 3B12310000059FEB for submit@bugs.debian.org; Sun, 3 Jun 2001 19:28:44 +0200
Sender: markus
Message-ID: <[🔎] 3B1A7439.9DC13E7B@iap.phys.ethz.ch>
Date: Sun, 03 Jun 2001 19:30:33 +0200
From: Markus Wollgarten <wollgarten@iap.phys.ethz.ch>
Organization: ETH-Zuerich
X-Mailer: Mozilla 4.77 [en] (X11; U; Linux 2.4.4 i686)
X-Accept-Language: de, de-CH, en
MIME-Version: 1.0
To: submit@bugs.debian.org
Subject: Package: boot-floppies Version: 2.2rev0
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit
Delivered-To: submit@bugs.debian.org

Package: boot-floppies
Version: 2.2rev0

architecture:  i386
model:           Pentium III, 866MHz on ASUS CUV4X-E
memory:        256MByte (No video shadow RAM)
scsi:              none
cd-rom:        CREATIVE CD5233E, ATAPI CDROM drive
network card:  none
pcmcia:           none
floppy-disk: post-1991 82077

Hello Helpers, :-)

using the Debian 2.2rev0 CDs on the above described system I run into
Hadrware detection seems to work but the last lines before system halt

Partition check:
hda: hda1
RAMDISK: compressed image found at block 0
CRC error ext2-fs warning: checktime reached, running e2fsck is
VFS: mounted root (ext2 file system)
freeing unused kernel memory 140k freed
kernel panic: not init found. Try passing init= option to kernel.

The harddisk is new. Only one partition which is not initialized. I have
no idea what to do, or what causes this.  The error occured also, when I
exchanged the harddisk against another one, which used to work in
another computer.

I am very surprised that I cannot install the system. With a SUSE
installation CDROM on this system, the same problem occured.

Thank you very much in advance for your help.

Markus Wollgarten from Zurich, Switzerland


Received: (at 99800-done) by bugs.debian.org; 9 Jun 2001 18:22:02 +0000
>From adam@onshore.com Sat Jun 09 13:22:02 2001
Return-path: <adam@onshore.com>
Received: from arroz.onshored.com [::ffff:] 
	by master.debian.org with esmtp (Exim 3.12 1 (Debian))
	id 158nN3-0000Qm-00; Sat, 09 Jun 2001 13:22:02 -0500
Received: from arroz.fake (localhost [])
	by arroz.onshored.com (Postfix) with ESMTP
	id D263293806; Sat,  9 Jun 2001 14:22:18 -0400 (EDT)
Sender: adam@burrito.onshore.com
To: Markus Wollgarten <wollgarten@iap.phys.ethz.ch>
Cc: 99800-done@bugs.debian.org
Subject: Re: Bug#99800: Package: boot-floppies Version: 2.2rev0
References: <[🔎] 3B1A7439.9DC13E7B@iap.phys.ethz.ch> <oad78jltme.fsf@arroz.fake>
Organization: onShore Development, Inc
From: Adam Di Carlo <adam@onshore.com>
Date: 09 Jun 2001 14:22:18 -0400
In-Reply-To: <3B212667.30FF806A@iap.phys.ethz.ch>
Message-ID: <oa4rtpldid.fsf@arroz.fake>
Lines: 18
User-Agent: Gnus/5.0808 (Gnus v5.8.8) Emacs/20.7
MIME-Version: 1.0
Content-Type: text/plain; charset=us-ascii
Delivered-To: 99800-done@bugs.debian.org

Markus Wollgarten <wollgarten@iap.phys.ethz.ch> writes:

> the problem is solved! The memory was defect. I am just installing the
> system right now.
> Hard disk checking takes its time .... :-)

Closing the bug.  Thanks for following up.  Glad it's all working.

> The computer is going to be the webserver for
> www.aidsandchild.org and www.aidsandkind.ch, respectively.
> You might take a look.

Sounds like a worthy cause...

.....Adam Di Carlo....adam@onshore.com.....<URL:http://www.onshored.com/>

Reply to: