[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: on ZIP disk install problem

This mail was from, uh,  a year ago, but I'm curious what has been
fixed and what not fixed.

Marvin Stodolsky <stodolsk@erols.com> writes:

> P0)  Under Win95 on this laptop
>      rawrit2 was not successful
>  dd if=resc1440.bin on=/dev/fd0 ; sync
>     was successful both on my desktop with LS120 drive
>         dd if=resc1440.bin on=/dev/hdc ; sync
>     and on this laptop after Linux installation
>         dd if=resc1440.bin on=/dev/fd0 ; sync

I dunno.  Is this problem still extant?  Anyhow have a fix?

> beginning with Boot+root floppies, installation was OK until
> P1) menu Make Bootdisk  call hung the script
> 2nd console was OK and I rebooted

I think this was fixed a while ago?  We just use
superformat... perhaps a bug needs to be filed on superformat (isn't
that in the fdformat package?)

> But since floppy is ATAPI and ide-floppy support is not in linux kernel on
> the new boot floppy
> reboot was Painfully slow.
> RECOMMENDATION: The make boot script should give a warning with intent:
>  "If this is a laptop, your floppy disk is quite possible of the
> ATAPI type.
> If so this Boot Floppy may not function or only boot very slowly
> because  ide-floppy support is not included in the kernel "linux" on the
> floppy.

Wouldn't it be better to try to get, say, the idepci kernel to support
that ?  Has anyone tried filing a bug against
kernel-image-2.2.18pre21-idepci to include that?

> P3) the letter keys under the menu were not functional
> Only TAB worked
> Ctl-C restarted the menu, but with the same problem
> The  2nd and 3rd consoles were OK for keyboard function.  Thereon

Hmm.  I've never heard of this one before.  Do you have a non-std
keyboard?  We'd need more information on how to reproduce this.

> had to
> P3) ln -s /dev/hdb /dev/cdrom

Ouch.  This should happen automatically.  File a bug against
boot-floppies if you can still reproduce this.

> had to
> P4) ln -s /dev/psaux   /dev/mouse
> Note: apt-get install gpm
>      DID NOT report availability of gpmconfig
>      I consider this a Bug

Woudl be a bug against gpm, right?

> P5) still no letter key function under menu
> opened 2nd condole, ran
>     /etc/init.d/keymaps.sh
> !!! Restored the keyboard under the Menu
> On an earlier install trial I got as far as the "Apt Configuration Menu"

Ah, is that a bug against console-tools perhaps?

.....Adam Di Carlo....adam@onShore.com.....<URL:http://www.onShore.com/>

Reply to: