[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

3ware driver in 2.2.17 distribution

I'm wondering if anyone might be able to help me with weirdnesses I'm having with the
compiled in 3-ware 3w-xxxx driver that comes with the potato release. I'm having trouble with
the arrays not actually getting their information written properly to the drive and when I
contact 3ware, they only can say that the latest driver is not a 1.1 but a 1.002.blahh.. So
I'm wondering if anyone knows what version of the 3ware driver is compiled into the debian
2.2.17 kernel and if there's anyway to modify this driver and creating installation media
that will use the latest driver. I'm having a hell of a lot of trouble with the 3ware support

Thanks for your help and time,
lindsey simon

Reply to: