[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#77048: boot-floppies: boot-floppies and (woody)netsaint are incompatible

Package: boot-floppies
Version: 2.2.16
Severity: normal

netsaint depends on libgd1 (>= 1.8.3-2)
libgd1 conflicts with libgd1g
libgd1g-dev depends on libgd1g (= 1.7.3-0.1)
boot-floppies depends on libgd1g-dev

So, which package earns the bug?  Talk amongst yourselves, the two are
incompatible and one needs to change, it matters not to me.

-- System Information
Debian Release: woody
Kernel Version: Linux phoenix 2.2.16 #1 Tue Aug 8 07:02:12 UTC 2000 i586 unknown

Versions of the packages boot-floppies depends on:

Reply to: