[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#72479: Data Access Exception

Package: boot-floppies
Version: Debian
architecture: sparc
model: IPX/IPC
memory: 32MB
scsi: ESP
cd-rom: Toshiba (Sun CD-ROM)
network card: le0

I have been having trouble installing Debian Sparc on a number of
machines. The CD-ROM set worked fine on one of my machines
(IPX, 16Mb RAM).  I am using the same CD-ROM drive (genuine
Sun 512 byte blocks) on all machines.  I have even tried borrowing
a spare Toshiba PC SCSI CDROM which has exactly the same effects.

Sun IPX  (Bootprom version 2.3)  32Mb
Machine used to run NetBSD/SunOS fine.  The bootprom is rather old.
Using CG3 framebuffer (not the onboard CG6)

ok> boot cdrom 

[press return at prompt]

loads kernel, then loads ramdisk.  The spinner then stops and the
machine crashes.  L1+A does not return to the boot monitor, a full
power cycle is needed.

Sun IPC (bootprom version 2.9) 12Mb RAM
Using onboard BW2 FB
ok> boot cdrom

[press return at prompt]

Loads kernel.  Displays
Loading initial ramdisk and then stops with a 
Data Access Exception

Both machines pass all self tests in the Bootprom and used to run 
SunOS 4.1.1 without trouble.

I get similar results with another IPC (even older bootprom) which
doesn't understant boot cdrom; but a suitable incantation makes it

I'd be grateful for any suggestions!

Alan Bain

Reply to: