[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

boot problems

I am tying to boot from two floopies, rescue.bin and boot.bin, that I 
copied using the imaining software provided on it.  I think I messed 
up the step when I was asked to partition a hard disk.  I had free 
space of about 2+gigs and made the whole free space into the swap 
file and then tried to initialize the swap file. It seem to hang for over 
two hours.  All the time the light on the hard drive was lit so I 
assumed it was "working". Finally I rebooted and strarted over with 
the rescue floppy.  This time I learned bit more about how to do the 
partitioning and I made 4 partitions of 200 Megs each and typed one 
as "swap."  It showed on the partition table that I had over 2 gigs of 
space that is not longer available.  I proceeded trying to install 
anyway.  I tried to initial my "new" swap partition.  It started and the 
screen reads "initializing swap partition" and has been in that mode 
all night.  The light on the hard disk is on (red).  It has been this way 
about 6 hours now.  What can I do at this point.  By the way I used 
fips to make the first partiton of my hard disk and win98 is at the 
front of the disk.  Thanks for your help.


To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: