[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

boot floppies and 2.4.x kernels

It looks like my 2.4.x sysinfo patch has (finally) made it into kernel
2.4.0-test8-pre5, restoring binary compatibility with 2.2.x.  This means that
busybox binaries compiled under 2.2.x (i.e. the Debian boot floppies) should
run now run without a problem under 2.4.x kernels >= 2.4.0-test8-pre5...

This means that the boot floppies should be able to now work under 2.4.x,
even without upgrading busybox...


Erik B. Andersen   email:  andersee@debian.org
--This message was written using 73% post-consumer electrons--

To UNSUBSCRIBE, email to debian-boot-request@lists.debian.org
with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org

Reply to: