[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#68021: can't locate module when installing compact flavour

On Sat, Aug 12, 2000 at 07:05:32PM -0400, Adam Di Carlo wrote:
> Christian Meder <meder@isr.uni-stuttgart.de> writes:
> > I just rechecked. I used the compact rescue and compact root disk. 
> > Then downloaded the drivers.tgz via the network method. modconf doesn't
> > find any modules.
> We cannot reproduce this problem.  Is there any way you can give us
> more detailed information?  It's not a problem in the disk itself;
> maybe you ran a wierd sequence of events?

This is indeed very strange because I saw it now three times:

* used the compact resue and compact root disk. during operating system 
installation downloaded compact rescue and drivers.tgz from internal http
mirror (network install). at the beginning of the network install I had to 
configure the network which I did and which worked. 
result: can't find any modules during configure device drivers phase

* retried after tausq's question if I used the correct root disk, same result

* same happened on alpha installation. booted via milo, rescue and root disk
choose network install for install operating system phase. had to configure
the network and downloaded rescue and drivers.tgz from internal http mirror.
same result: can't find any modules during device driver configuration

Nobody can reproduce this behaviour ? 

Christian Meder, email: meder@isr.uni-stuttgart.de
What's the railroad to me ?
I never go to see
Where it ends.
It fills a few hollows,
And makes banks for the swallows, 
It sets the sand a-blowing,
And the blackberries a-growing.
                      (Henry David Thoreau)

Reply to: