[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

A mistake in release notes?

There is a following piece of text in release notes:

 <sect id="upgrade-process">Upgrade process

<![ %not-sparc [
  <p>If you want to upgrade using CD-ROMs, or if you are upgrading from
  a &debian; release 2.0 or earlier, you need the versions of
  <package/apt/ and <package/dpkg/ available in the
  <url id="&disturl;/main/upgrade-&architecture;/">
  directory at your Debian mirror, or the <file>upgrade/</file> directory
  on the first CD-ROM from your Debian &release; CD set.

Either I don't understand it (i'm not a native speaker after all), or
there's a word missing there. Maybe it should be "need the static



+--------------------------------+ The reason we come up with new versions
|Marcin Owsiany                  | is not to fix bugs. It's the stupidest
|porridge@pandora.info.bielsko.pl| reason to buy a new version
+--------------------------------+ I ever heard.            - Bill Gates

Reply to: