[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Potato install won't let me set root password.

Stephen Starling wrote:
> > > Hey thanks for your offer of help. But I fixed it.
> > > How? I reformated the partitions and installed again. 
> > > Not sure why this worked. Perhaps it wiped
> > > something I had on those partitions from my previous distro,
> > > which was Mandrake.
> > 
> > Did you not properly format the partitions when you
> > installed the first
> > time?
> Yes I think that's correct. (Um, keep in mind I'm an
> average joe here, not a computer techie) I did a
> floppy install.  When I got to the partitioning part I
> believe I just selected initialize partition.  I
> thought that would be enough to wipe the partition
> clean. I did not recreate the partition, I just
> initialized it. Um, I hope that's clear.

Hm. I _think_ that that should format it, but this is the second report
I've had from someone who did a debian install over top of some other
distro, and broke base-config in the process. If any other boot-floppies
people have a clue, please fill me in..

> Looking over the Debian Install guide again, I suppose
> it's possible that I selected "mount a previously
> initialized partition"  Although, I'm pretty sure that
> I actually tried both selections (mount previous AND
> initialize) before I tried the more drastic reformat.

Hm, I wonder if we make it too easy to mount an existing linux partition
the installer hasn't formatted onto / . Mounting such a partition onto
/home is of course a Good Thing, mounting it to root is not.

see shy jo

Reply to: