[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Boot-floppies: Why depends on "cslatex", "cspsfonts"

On Tue, Jul 11, 2000 at 11:07:24AM +0200 , Otto Wyss wrote:
> Why are there depends on "cslatex" and "cspsfonts", Czech/Slovak

czech documentation

> specific packages? Do I really have to install them if I wand to use
> "boot-floppies"? Couldn't be these depends changed to either recommends

not necessairly

> or suggests, if not removed at all?

Probably recommends for the documentation "depends" should be enough, no?

> How about all the other rather large list of packages?

maybe tetex-*, but the others should stay

				Petr Cech
Debian GNU/Linux maintainer - www.debian.{org,cz}

<Myth> thats \\GNU\Linux$ to you

Reply to: