[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#65429: boot-floppies installation stopped by tetex-bin bug

   Yes you should, and you can't because of tetex, which is a bug in tetext!.
   If you filed a bug on every package that could not be installed because
   another package could not be installed we would have a sphaghetti of
   inter-dependent bug reports. 

Right.  But in this case, the bug that prevents me from installing
boot-floppies is a bug (among others) that is preventing the release
of Debian 2.3.  It is `release critical'.  

I don't know whether the person maintaining tetex-bin knows that.  I
would hope he would be more likely to fix the bug if you said to him:
`a bug in tetex-bin is holding up the release; please help!'

It is fine to offload blame, but boot-floppies needs to install and
right now it does not.

    apt-get install boot-floppies 

is broken.  Yes, you can put the blame on tetex-bin, but the
responsibility, willy-nilly, is yours!

    Robert J. Chassell                  bob@rattlesnake.com
    Rattlesnake Enterprises             http://www.rattlesnake.com

Reply to: