[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#60671: marked as done (base: Locale in 2.1.3-7 doesn't work)



Your message dated Sat, 18 Mar 2000 20:07:19 +0100
with message-id <20000318200719.A2338@k6.resI.insa-lyon.fr>
and subject line Bug#60671: base: Locale in 2.1.3-7 doesn't work
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 18 Mar 2000 16:10:24 +0000
Received: (qmail 19900 invoked from network); 18 Mar 2000 16:10:24 -0000
Received: from relay.radio-msu.net (HELO mpr.radio-msu.net) (194.67.161.3)
  by master.debian.org with SMTP; 18 Mar 2000 16:10:24 -0000
Received: from lambda.novdv.ru (Dialup8.Radio-MSU.net [194.67.160.72])
	by mpr.radio-msu.net (8.9.0/8.8.7) with ESMTP id TAA15901;
	Sat, 18 Mar 2000 19:10:03 +0300 (MSK)
Received: from peter by lambda.novdv.ru with local (Exim 3.11 #1 (Debian))
	id 12WLl4-00007D-00; Sat, 18 Mar 2000 19:07:22 +0300
From: "Peter A. Novodvorsky" <peter@logic.ru>
Subject: base: Locale in 2.1.3-7 doesn't work
To: submit@bugs.debian.org
X-Mailer: bug 3.2.7
Message-Id: <E12WLl4-00007D-00@lambda.novdv.ru>
Sender: "Peter A. Novodvorsky" <peter@mpr.radio-msu.net>
Date: Sat, 18 Mar 2000 19:07:22 +0300

Package: base
Version: 20000318
Severity: critical

When I invoke xterm, it says that locale in not supported by X library.
When I invoke mutt, it doesn't display russian messages but displays
dots intead of them. I downgraded libc to 2.1.2 and everything began to work.

Peter.

-- System Information
Debian Release: potato
Kernel Version: Linux lambda 2.2.14 #1 Sun Jan 16 13:48:57 EST 2000 i586 unknown

---------------------------------------
Received: (at 60671-done) by bugs.debian.org; 18 Mar 2000 19:07:37 +0000
Received: (qmail 13746 invoked from network); 18 Mar 2000 19:07:34 -0000
Received: from i511.resi.insa-lyon.fr (HELO k6.resI.insa-lyon.fr) (134.214.164.9)
  by master.debian.org with SMTP; 18 Mar 2000 19:07:34 -0000
Received: by k6.resI.insa-lyon.fr (Postfix, from userid 1001)
	id 636F140C9; Sat, 18 Mar 2000 20:07:19 +0100 (CET)
Message-ID: <20000318200719.A2338@k6.resI.insa-lyon.fr>
Date: Sat, 18 Mar 2000 20:07:19 +0100
From: Raphael Hertzog <rhertzog@hrnet.fr>
To: 60671-done@bugs.debian.org
Subject: Re: Bug#60671: base: Locale in 2.1.3-7 doesn't work
References: <E12WLl4-00007D-00@lambda.novdv.ru> <20000318183902.A2172@k6.resI.insa-lyon.fr>
Mime-Version: 1.0
Content-Type: text/plain; charset=iso-8859-15
Content-Transfer-Encoding: 8bit
X-Mailer: Mutt 0.93i
In-Reply-To: <20000318183902.A2172@k6.resI.insa-lyon.fr>; from Raphael Hertzog on Sat, Mar 18, 2000 at 06:39:02PM +0100

Le Sat, Mar 18, 2000 at 06:39:02PM +0100, Raphael Hertzog écrivait:
> With 2.1.3 did you have the i18ndata & locales package installed ?

Grrr... furthermore the email used to send the bug report bounced :
<peter@logic.ru>: host starboy.radio-msu.net[193.124.134.9] said: 550           
    <peter@logic.ru>... User unknown

So i'm closing this bug report since there's no way to get more
information and I believe that his problem is caused by the split of
i18ndata from locales ... so there's no bug, he must only install 
i18ndata.

Cheers,
-- 
Raphaël Hertzog >> 0C4CABF1 >> http://tux.u-strasbg.fr/~raphael/
<pub> CD Debian : http://tux.u-strasbg.fr/~raphael/debian/#cd
      Formations Linux et logiciels libres : http://www.logidee.com </pub>


Reply to: