[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#57370: marked as done (base-config should prompt to set new user account password earlier)



Your message dated Tue, 8 Feb 2000 11:32:31 -0800
with message-id <20000208113231.D12868@kitenet.net>
and subject line Bug#57370: base-config should prompt to set new user account password earlier
has caused the attached Bug report to be marked as done.

This means that you claim that the problem has been dealt with.
If this is not the case it is now your responsibility to reopen the
Bug report if necessary, and/or fix the problem forthwith.

(NB: If you are a system administrator and have no idea what I am
talking about this indicates a serious mail system misconfiguration
somewhere.  Please contact me immediately.)

Darren Benham
(administrator, Debian Bugs database)

--------------------------------------
Received: (at submit) by bugs.debian.org; 8 Feb 2000 18:23:08 +0000
Received: (qmail 8599 invoked from network); 8 Feb 2000 18:23:06 -0000
Received: from qicstart.phx.mcd.mot.com (HELO borg.phx.mcd.mot.com) (144.191.26.9)
  by master.debian.org with SMTP; 8 Feb 2000 18:23:06 -0000
Received: from beef.phx.mcd.mot.com (beef.phx.mcd.mot.com [144.191.11.56])
	by borg.phx.mcd.mot.com (8.8.5/8.8.8) with ESMTP id LAA103762;
	Tue, 8 Feb 2000 11:23:04 -0700
Received: from mporter by beef.phx.mcd.mot.com with local (Exim 3.12 #1 (Debian))
	id 12IFI0-0000lP-00; Tue, 08 Feb 2000 11:23:04 -0700
From: mporter <mporter@borg.phx.mcd.mot.com>
To: Debian Bug Tracking System <submit@bugs.debian.org>
Subject: base-config should prompt to set new user account password earlier
X-Reportbug-Version: 0.48
X-Mailer: reportbug 0.48
Date: Tue, 08 Feb 2000 11:23:04 -0700
Message-Id: <E12IFI0-0000lP-00@beef.phx.mcd.mot.com>

Package: boot-floppies
Version: current CVS; reported 2000-02-08
Severity: normal

When selecting the new user account name, the base-config script defers
the running of adduser to later in the installation process.  This causes
somewhat of a UI disconnect when it just dumps one into the adduser
terminal prompts after selecting to install the system from preselected
sets of packages.

-- System Information
Debian Release: potato
Architecture: powerpc
Kernel: Linux beef 2.2.12 #1 Tue Jun 15 21:54:15 MST 1999 ppc

---------------------------------------
Received: (at 57370-done) by bugs.debian.org; 8 Feb 2000 19:32:35 +0000
Received: (qmail 13630 invoked from network); 8 Feb 2000 19:32:34 -0000
Received: from adsl-63-193-116-241.dsl.snfc21.pacbell.net (HELO kitenet.net) (qmailr@63.193.116.241)
  by master.debian.org with SMTP; 8 Feb 2000 19:32:34 -0000
Received: (qmail 13189 invoked by uid 500); 8 Feb 2000 19:32:31 -0000
Date: Tue, 8 Feb 2000 11:32:31 -0800
From: Joey Hess <joeyh@debian.org>
To: mporter <mporter@borg.phx.mcd.mot.com>, 57370-done@bugs.debian.org
Subject: Re: Bug#57370: base-config should prompt to set new user account password earlier
Message-ID: <20000208113231.D12868@kitenet.net>
References: <E12IFI0-0000lP-00@beef.phx.mcd.mot.com>
Mime-Version: 1.0
Content-Type: text/plain; charset=us-ascii
User-Agent: Mutt/1.0.1i
In-Reply-To: <E12IFI0-0000lP-00@beef.phx.mcd.mot.com>; from mporter@borg.phx.mcd.mot.com on Tue, Feb 08, 2000 at 11:23:04AM -0700

mporter wrote:
> When selecting the new user account name, the base-config script defers
> the running of adduser to later in the installation process.  This causes
> somewhat of a UI disconnect when it just dumps one into the adduser
> terminal prompts after selecting to install the system from preselected
> sets of packages.

This bug should have been filed on base-config. Then I would know what
version you have installed, and would be able to tell you just how out of
date that is. :-) base-config has not ran adduser in interactive mode for 
a while now.

-- 
see shy jo


Reply to: