[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52820: Boot-Floppies

Package: boot-floppies
Version: Downloaded

architecture: i386
model:         Custom; PII 400
memory:      64 meg
scsi:             no
cd-rom:       APATI; 40x
nic:              NE2000 ISA

Okay, the problem I'm getting here.. Everytime I boot with the
resc1440.bin floppy
(or even boot of my Win98 partition) to do an install, after the kernel
is done loading
I get a message something like this:

Ramdisk Image found at block 0
crc errorMount minix root

That's not an exact quote of the error, but it's pretty close.  I've
tried writing to a numerous
amount of different floppies, as well as re-downloading the floppy
images.  I even tried
booting directly from the windows98 partition into the installation
media, which leads me
to believe that it isn't a bad sector problem on my floppies.

In addition, the first few times I did get the floppy working, the
installation went fine.  But
when I went to reboot my system, the kernel loaded properly and
everything, then I got about
20 errors saying something about 'An error in the dynamic linker ld.so',
and the system froze.

This isn't the first time I've done a Debian install on this system, and
the previous install went
very smoothly with absolutely no hangups at all, which makes me think
this could be a hardware



Reply to: