[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#52596: boot-floppies: make check doesn't check for recode

On Mon, Dec 13, 1999 at 01:06:08AM +0100, Luc Stepniewski wrote:
> I noticed that recode is necessary when compiling boot-floppies (make release).
> 'make check' doesn't check for recode.
I believe boot-floppies package just depends on recode:

    Depends: glibc-pic, slang1-pic, makedev (>=2.3.1-10), libnewt-dev,
        libpopt-dev, zlib1g-dev, recode, make, gettext, slice, m4, lynx,
        debiandoc-sgml (>= 1.1.19), man-db, libpaperg, tetex-bin, tetex-extra,
        perl5, libwww-perl, pointerize, libgd1g-dev, bison, ash

So unless you are trying to build cvs version, you should be just unable to
install the package.


Reply to: