[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: resc2880.bin

>> I could not get PPP to properly connect to my provider.  The daemon
>> would timeout waiting for LCP messages and then redial only to fail>
>> I do not have any PPP problems when doing a base 2.1 install, replacing
>> the kernel with 2.2.12, and then using apt-get upgrade.

>Can you interact with the pppconfig maintainer about this problem?I've CC'd

I redownloaded the files and made another CD on different equipment (just to
make sure my images were good) and I tried out the install on a different
machine with both a modem and ethernet access to the internet.  I tested PPP
and ran into the exact same problem.  Since this machine is able to connect
via ethernet, I finished up the install using dselect's apt method.  I ran
into problems during "dselect install."  It bombed on lilo and smail with
dependancy problems.  When smail failed to install it took out mailx and at.
"dselect install" aborted with errors after that.  I used apt-get to remove
and reinstall lilo and it just took off and fixed everything.  Kind of has a
mind of its own doesn't it :)  I ran "dselect install" again and it finished
up.  After that, dpkg -C as well as "dselect config" revealed no broken

I got a response from the pppconfig package maintainer.  He asked for some
config information and log output.  I gave it to him.

Reply to: