[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#34048: boot-floppies: the installer doesn't like the md5 checksum on the base floppies

Package: boot-floppies
Version: 2.1.8
There is something skewed with the boot floppies. The base system installer doesn't like the floppy #2's checksum, never letting me get past that point. I've written and rewritten these floppies, made them from scratch, done everything. What in god's name is going on?


-- System Information
Debian Release: 2.1
Kernel Version: Linux hercules 2.2.2-ac7 #3 Tue Mar 2 11:34:13 PST 1999 i686 unknown

Versions of the packages boot-floppies depends on:
ii  libc6-pic GNU C Library: PIC archive library
ii  slang1-pic      1.2.2-2        The S-Lang programming library, shared libra
ii  makedev         2.3.1-19       Creates special device files in /dev.
ii  newt0.25        0.25-3         Not Erik's Windowing Toolkit - text mode win
ii  newt0.25-dev    0.25-3         Developer's toolkit for newt windowing libra
ii  popt            1.1.1-3        C library for parsing command line parameter
ii  zlib1g          1.1.3-2        compression library - runtime
ii  zlib1g-dev      1.1.3-2        compression library - development
ii  recode          3.4.1-11       Character set conversion utility.
ii  make            3.77-4         The GNU version of the "make" utility.
ii  gettext         0.10.35-7      GNU Internationalization utilities
ii  slice           1.3.2-3        Extract out pre-defined slices of an ASCII f
ii  m4              1.4-9          a macro processing language
ii  lynx            2.8.1-3        Text-mode WWW Browser
ii  debiandoc-sgml  1.1.12         Documentation formatting for Debian manuals
ii  man-db          2.3.10-68      Display the on-line manual.
ii  libpaperg       1.0.3-11       Library for handling paper characteristics [
ii  tetex-bin       0.9.981113-2   teTeX binary files
ii  tetex-extra     0.9.981113-1   extra teTeX library files

Reply to: