[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

2.1.4 install disks seem to work for me on i386

Hi all,

I thought I would mention that I just installed slink over a cable modem
connection using only the files in the 2.1.4 disks-i386 directory, and it
worked great.  One of the most painless Debian installations I've ever done
-- I guess we're making good progress.

A couple of minor problems I noticed.  Probably you're aware of these
anyway, but I'll mention them while I'm here.

  - cfdisk refused to run because the partition table on this (I think brand
	new) drive was garbled.  I ran normal fdisk (which you cleverly
	included on the rootdisk -- thanks!) and deleted all four random
	primary partitions, then went back to cfdisk and it was fine.
  - I didn't choose the "make debian bootable directly from hard disk"
	option.  It didn't run lilo, which is what I wanted, but it didn't
	even make /etc/lilo.conf, which was kind of surprising when I went
	to install it later.
  - I chose "Standard Workstation" for my package preselections, and it
	wanted to install tetex and ALL THREE versions of emacs.  I think
	many people don't use latex anymore, but could we at least choose
	only one emacs as the default?
	Seems to indicate that xemacs20 is the most popular, with emacs20
	fairly close behind and emacs19 seriously losing.

  - It didn't install XF86Setup, xterm, or twm by default.
  - The setup program asking if I "run my own DNS server" told
	/etc/resolv.conf to use, but it didn't install named right
	away (of course).  I had to fix /etc/resolv.conf to use an external
	nameserver so apt could find http.us.debian.org to install the BIND

As I said, all minor problems.  It's nice to know that even as Debian seems
to become more and more unwieldy, the quality control just gets better.

Have fun,


Reply to: