[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: [Debootloaders-yaboot] Custom Debian powerpc cd last yaboot 1.3.14

Hi, thanks for your anwers, this is a great comunity, but nobody respond really to my problem, like i said i doing some tests on a blade power6 js22 with the testing debian powerpc linux dist, wich have problems after installing when i try to boot, i think when is loading the initrd, and stop when it says "hypertas detected, assuming lpar", the server has installed ivm(virtual i/o server) with lpar configuration, i suposse the problem was with the yaboot and the openfirmware, the problem was solved, installing the las yaboot version 1.3.14 from this link http://yaboot.ozlabs.org/, wich is newer tha the version 1.3.13 that comes with the lenny powerpc from week 15/12/08, if this version only have 3 fixs like you said it works to solve the problem, if you can upload this version to the dist like you said " I will *not* upload a *new* package *blindly* which may break yaboot-installer, thus d-i, while the current package just works", i would like if you can tell how to do it, how to costumize the original version bootloader with this yaboot 1.3.14 the easiest way to continue doing some test, because i couldnt boot the machine without this upgrade, thanks a lot for your help, i very aprecciate.

On Mon, Dec 29, 2008 at 3:31 AM, Aurélien GÉRÔME <ag@debian.org> wrote:
On Mon, Dec 29, 2008 at 09:11:44AM +0900, Paul Wise wrote:
> Depends. However, there was about 2 years between the last package
> upload and the start of the lenny freeze.

Yes, so what?

> Anyway, I am sorry for being so rude. I hope you get some additions to
> the team, at least Rhonda was interested I think and perhaps Roberto
> would also like to join.

The new release will *perhaps* fix 3 bugs present in the Debian BTS,
but for which I do not have access to the hardware to check.

I asked several times Bastian Blank to get access to a LPAR of an IBM
pSeries donated by IBM to Debian and hosted at Augsburg university,
but he does not seem inclined to provide such an access. I also tried
getting contacts at ozlabs to get such an access, then got one which
may have worked out, but this also failed in the end. This would
have allowed me to fix yaboot-installer and ofpath on pSeries which
currently fail and which will unavoidably fail with the new release.

I will *not* upload a *new* package *blindly* which may break
yaboot-installer, thus d-i, while the current package just works.

 .''`.   Aurélien GÉRÔME
: :'  :
`. `'`   Debian Developer
 `-     Unix Sys & Net Admin

Version: GnuPG v1.4.6 (GNU/Linux)


Reply to: