[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Image created by simple-cdd work in qemu but not in real life

On Sun, Jul 20, 2008 at 01:03:52PM +0300, Jabka Atu wrote:
> Howdy,...
> I created an image using simple-cdd and tested in qemu.
> It worked fine (all went as it should).
> When i burn it on a cd and reboot from it :
> the image stuck saying :
> "Uncompressing Linux... OK,booting the kernel"
> if i press alt+f4 i can see the logs (but can't see any errors).
> alt+f2/f3 allow shell (ash)

What is the last thing you see in the log screen?

Can you figure (using ps and whatever) which script is hung?

> i also tried manualy starting d-i but i don't know yet how to use simple-cdd
> configurations :
> so it will use presed postinst etc from /cdrom/simple-cdd

IIRC there aren't (big) modifications to the Debian installer. So
"standard" methods to debug issues with the d-i should apply here.
Though I might be missing something.

               Tzafrir Cohen
icq#16849755              jabber:tzafrir.cohen@xorcom.com
+972-50-7952406           mailto:tzafrir.cohen@xorcom.com
http://www.xorcom.com  iax:guest@local.xorcom.com/tzafrir

Reply to: