[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: trying simple-cdd

On Sun, Dec 31, 2006 at 01:39:08PM -0500, lloyd@paisite.com wrote:
> On Sat, December 30, 2006 7:10 pm, Vagrant Cascadian wrote:
> Error:
> >> Installation proceeds to install of the base system; then we get the
> >> following error:
> >
> >> Debootstrap error
> >> Invalid release file: no entry for local/binary-i386/Packages
> >>
> > hm. haven't seen that before. possibly some sort of misconfiguration with
> > LOCAL and/or LOCALDEBS variables- are those specified in
> > simple-cdd.conf ?
> Neither LOCAL nor LOCALDEBS are in simple-cdd.conf. We manually added
> "export LOCAL=0" to simple-cdd.conf. But still got error.

is it set in /etc/debian-cd/CONF.sh or /usr/share/debian-cd/CONF.sh ?
> if using the defaults mirrorring tools(reprepro and
> > wget), they shouldn't be- it's not needed. (though *maybe* something is
> > broken with using --local-packages to add the simple-cdd-profiles .udeb)
> >
> > first thing i recommend trying is just building simple-cdd with all the
> > defaults- no profiles or anything.
> Tried building with all defaults. Still got error.

you've tried with a fresh etch-simple-cdd bzr checkout and made
absolutely no modifications, running "./build-simple-cdd" with no
commandline options? on an up to date etch system?  if so, i'm stumped,
as that "works for me". i'm doing another try, just in case.

oh, regarding irc clients, i prefer "irssi". if you prefer a GUI, maybe
try "xchat". there's *many* others to choose from.

live well,

Reply to: