[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Broken (jessie) backports



Is there any word on when these will get fixed:

(First from a dist-upgrade:)

The following packages have been kept back:
   libunbound2 (1.5.9-1~bpo8+1 => 1.6.0-2~bpo8+1)
   postgresql (9.4+170 => 9.6+178~bpo8+1)
   unbound (1.5.9-1~bpo8+1 => 1.6.0-2~bpo8+1)

(and:)

:; apt-get install unbound
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 unbound : Depends: libpython3.4 (>= 3.4.2~rc1) but it is not going to be installed
E: Unable to correct problems, you have held broken packages.

:; apt-get install postgresql-9.6
Reading package lists... Done
Building dependency tree       
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
 postgresql-9.6 : Depends: postgresql-client-9.6 but it is not going to be installed
                  Depends: postgresql-common (>= 171~) but 165+deb8u2 is to be installed
E: Unable to correct problems, you have held broken packages.

These have been in that state for at least a week now.

-JimC
-- 
James Cloos <cloos@jhcloos.com>         OpenPGP: 0x997A9F17ED7DAEA6


Reply to: