[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#755292: openchangeserver: Depends upon libc6 >=2.14 and Wheezy only has 2.13. Only for amd64.

On Sun, Jul 20, 2014 at 2:14 AM, Andrei POPESCU
<andreimpopescu@gmail.com> wrote:
> Bugs against packages in backports have to be reported to the -backports
> list, so I'm closing this bug (it was assigned against an "inexistent"
> package anyway), but CCing -backports.
> Kind regards,
> Andrei -- looking after bugs filed against unknown packages.
> On Sb, 19 iul 14, 10:56:02, Jason Fergus wrote:
>> Source: openchangeserver
>> Version: 1:2.1-1~bpo70+1
>> Severity: grave
>> Justification: renders package unusable
>> Dear Maintainer,
>> *** Reporter, please consider answering these questions, where appropriate ***
>>    * What led up to the situation?
>> I attempted to install the package on a Debian Wheezy system with Wheezy-
>> Backports enabled.  It said that the libc6 library is not new enough.  I see
>> other architectures depend upon 2.13, but not amd64, not sure why this is, but
>> I'd think at this point the majority of people are running on amd64, which
>> makes this package useless for those sticking with Stable+backports.
>>    * What exactly did you do (or not do) that was effective (or
>>      ineffective)?
>> sudo apt-get install -t wheezy-backports openchangeserver
>>    * What was the outcome of this action?
>> The following packages have unmet dependencies:
>>  openchangeserver : Depends: libc6 (>= 2.14) but 2.13-38+deb7u3 is to be
>> installed
>> E: Unable to correct problems, you have held broken packages.
>>    * What outcome did you expect instead?
>> installed package.

I've filed #756355 to fix this with a binNMU. Thanks for the bug report Jason!


Reply to: