[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: lvm2 2.02.95-4

it seems, that the problem was in lvm2 installation.
upgading to lvm2 2.02.95-4 solved the problem
but had broken some other dependencies,
after downgrading lvm2 to 66-5 it still worked.
I've tested all conf files and initialization scripts,
udev and initramfs before that and it did not helped.
Only reinstallation solved the problem.
I assume that my lvm2 installation was broken,
but i was not able to see it in aptitude or with debsums.

Thanks for help and sorry for bothering!



On Mon, Nov 19, 2012 at 09:56:26AM -0500, Daniel Kahn Gillmor wrote:
> On 11/19/2012 04:33 AM, Andriy Samsonyuk wrote:
> > thaks for the answer, the bug report is here:
> > http://bugs.debian.org/cgi-bin/bugreport.cgi?bug=568838
> Hm, according to the version information in that report, the bug in
> question is still present in 2.02.95-4 -- is that correct?  If not,
> please update that bug with whatever info you have about which versions
> resolve the bug and how they resolve it.
> if #568838 is indeed still present in lvm2 2.02.95-4, are you sure you
> still want it in squeeze-backports?
> Regards,
> 	--dkg

An exotic journey in downtown Newark is in your future.

Attachment: signature.asc
Description: Digital signature

Reply to: