[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Request for a backport of sqlitebrowser 2.0.0

I've successfully built and installed sqlitebrowser from wheezy on
squeeze. The only difference was to install debhelper from backports to
reach compat 9 and then build against squeeze.

sqlitebrowser in squeeze runs but looks very ugly as it is using Qt3
compatibility and lines of text overlap vertically. (I can provide a
bug report for that, if required.)


Neil Williams

Attachment: pgpORGqit0DW2.pgp
Description: PGP signature

Reply to: