[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

LIRC 0.9 backport to go with backported Linux kernel?

[CCing the maintainers of LIRC.]

squeeze-backports has a 3.2 kernel, which includes the LIRC drivers
previously shipped in lirc-modules-source in squeeze.  However, the
in-kernel LIRC drivers have a modified userspace interface that requires
LIRC 0.9 to work; LIRC 0.8 no longer works with the 3.2 kernel.  Thus,
using LIRC with the Linux kernel from squeeze-backports requires a
corresponding backport of LIRC 0.9.

Would you consider providing a backport of LIRC 0.9 for squeeze?

Josh Triplett

Reply to: