[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: nvidia doesn't work on 3.x kernels

On 2012-02-01 04:16, Andres Cimmarusti wrote:
> Hi,
> I tried using the backported nvidia non-free packages with the 3.1.x
> kernel in backports (using dkms) and it didn't work. I'm guessing
> version 275.xx is too old for 3.x kernels. Can the newer nvidia stuff
> be backported if possible?

Please make a full bug report in the BTS and I'll take a look.


Reply to: