[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Feature-request: WebM support for Squeeze

On So, Dez 25, 2011 at 21:50:10 (CET), Alexey Eromenko wrote:

> Hi all !
> First of all I wanted to thank you for your efforts !
> Second: It is a bit sad to see new great free video codec used on
> non-free OSes, yet not available in Free OS - Debian Squeeze.
> Problem:
> Squeeze ships with FFmpeg 0.5.x (libavcodec52, 0.5.x), which lacks
> WebM. 0.6.x required for WebM.
> Backports solved it by backporting 0.7.x to Squeeze, but (!) - the
> apps on top still use old codecs.

Please use the mplayer2 package. It has been built against libavcodec53
from squeeze-backports, which should work just fine.


Reinhard Tartler, KeyID 945348A4

Reply to: