[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Error getting backports indexes

On 02/08/2011 03:43 PM, Alexander Wirt wrote:
> Paul Zimmerman schrieb am Monday, den 07. February 2011:
>> Something is broken in backports for Lenny now that squeeze has come out. The GPG key seems to be out of date or deleted. But I can't find any instructions for fixing the problem. Is Lenny not going to be supported by backports anymore?
>> W: GPG error: http://backports.debian.org lenny-backports Release: The following signatures were invalid: BADSIG 9AA38DCD55BE302B Debian Archive Automatic Signing Key (5.0/lenny) <ftpmaster@debian.org>
> I did a small check: the key mentioned here is included in one of the newer
> debian-archive-keyring packages available in lenny (currently
> 2010.08.28~lenny1 is available). Please take sure that you have the latest
> version of that packages from the lenny-archive installed. 
> So there is no problem with bpo, my lenny boxes don't have problems with the
> key. 
> Alex

Could it simply be that the archive is signed with 2 keys, and dpkg/apt
prints a warning when it shouldn't, but everything is fine, like said
earlier on some lists?


Reply to: