[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Update redmine to 1.0

What is current status of redmine backport ?
For now it is not possible to install redmine at all.
Are there any estimations for this issue?
As I understand, redmine is broken for a long time, so if there will
be no solution - please remove redmine from repo to stop confusing

LANG=C aptitude install redmine -t lenny-backports
Reading package lists... Done
Building dependency tree
Reading state information... Done
Reading extended state information
Initializing package states... Done
Reading task descriptions... Done
The following packages are BROKEN:
The following NEW packages will be installed:
javascript-common{a} libactiverecord-ruby1.8{a}
libactivesupport-ruby1.8{a} libapache2-mod-passenger{a}
libbuilder-ruby1.8{a} libcmdparse2-ruby1.8{a} libdaemons-ruby1.8{a}
libdbd-sqlite3-ruby{a} libdbd-sqlite3-ruby1.8{a}
libdbi-ruby1.8{a} libfcgi-ruby1.8{a} libfcgi0ldbl{a}
libi18n-ruby1.8{a} libjs-jquery{a} libjs-prototype{a}
libjs-scriptaculous{a} liblog4r-ruby1.8{a}
libmemcache-client-ruby1.8{a} libmmap-ruby1.8{a} libmocha-ruby1.8{a}
libncurses-ruby1.8{a} librack-ruby{a} librack-ruby1.8{a}
libredcloth-ruby1.8{a} libruby1.8{a} libruby1.8-extras{a}
libsqlite3-ruby1.8{a} libtext-format-ruby1.8{a} libtmail-ruby1.8{a}
libtzinfo-ruby1.8{a} rails{a} rails-ruby1.8{a} rake{a}
redmine-sqlite{a} ruby{a} ruby1.8{a} rubygems{a} rubygems1.8{a}
sqlite3{a} wwwconfig-common{a}
The following packages will be upgraded:
1 packages upgraded, 42 newly installed, 0 to remove and 82 not upgraded.
Need to get 7710kB of archives. After unpacking 42.6MB will be used.
The following packages have unmet dependencies:
 redmine: Depends: rails (< 2.3) but 2.3.5-1~bpo50+1 is to be installed.
The following actions will resolve these dependencies:
Keep the following packages at their current version:
redmine [Not Installed]

On Wed, Dec 22, 2010 at 2:54 PM, Walter Heck - Tribily
<walter@tribily.com> wrote:
> Hi all,
> I was wondering what the process is to get redmine in lenny-backports
> updated to v1.0.4? The version in backports is still pre-1.0.
> kind regards,
> --
> Walter Heck
> --
> Co-founder @ Tribily (http://tribily.com)
> In-depth Server Monitoring as a Service
> --
> Follow @tribily on Twitter and/or 'Like' our Facebook page at
> http://www.facebook.com/tribily
> --
> To UNSUBSCRIBE, email to debian-backports-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: http://lists.debian.org/AANLkTimRD-0UTuMW3-4MDOW4MvkjLG1ekJVM1rEGFyP2@mail.gmail.com

WBR,  Bogdan B. Rudas

Reply to: