[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: A trouble with installing monodev 2.2.1 package

Am Donnerstag, den 13.01.2011, 13:06 +0300 schrieb Алексей Егоров:
> debsrv:/etc/apt# aptitude -t lenny-backports install monodevelop
> but aptitude shows that next packages has unresolved dependencies:
>   libmono-system-data-linq2.0-cil: Conflict:
> libmono-system-data2.0-cil (< 2.6.7-4) but installing 2.6.7-4~bpo50+1.
> When I try to use libmono-system-data2.0-cil 1.9.1+dfsg-6, the package
> libmono-system-data-linq2.0-cil doesn't install too.

The problem with mono was discussed on this mailinglist already:


> What can I do to resolve my problem?

Ask Mirco to update the backport.


Reply to: