[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Winbind package 3.5.5 with broken dependency for lenny

Quoting Carlos Ramos Gómez (carragom@gmail.com):
> Hello, here to report that the new winbind package in backports
> depends on an unavailable library for lenny so it's broken and can't
> be installed. This package depends on libpam-runtime (>= 1.0.1-6), but
> the latest version available for lenny is 1.0.1-5. Should a bug be
> oppened for this ?

Ah, merde...:-(

Sorry for the mistake. That needed changed escaped my attention when
re-merging the needed changes that make these packages usable on

I'm rebuilding a fixed package ASAP.

Attachment: signature.asc
Description: Digital signature

Reply to: