[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Winbind package 3.5.5 with broken dependency for lenny

Hello, here to report that the new winbind package in backports
depends on an unavailable library for lenny so it's broken and can't
be installed. This package depends on libpam-runtime (>= 1.0.1-6), but
the latest version available for lenny is 1.0.1-5. Should a bug be
oppened for this ?

Package: winbind
State: not installed
Version: 2:3.5.5~dfsg-1~bpo50+1
Priority: optional
Section: net
Maintainer: Debian Samba Maintainers <pkg-samba-maint@lists.alioth.debian.org>
Uncompressed Size: 16.8M
Depends: libc6 (>= 2.7-1), libcap2 (>= 2.11), libcomerr2 (>= 1.01), libkrb53 (>=
         1.6.dfsg.2), libldap-2.4-2 (>= 2.4.7), libpam0g (>=, libpopt0 (>= 1.14),
         libtalloc2 (>= 2.0.0), libwbclient0 (=
2:3.5.5~dfsg-1~bpo50+1), zlib1g (>=
         1:1.1.4), samba-common (= 2:3.5.5~dfsg-1~bpo50+1), lsb-base
(>= 3.0-6), adduser,
         libpam-runtime (>= 1.0.1-6)
Replaces: samba (<= 2.2.3-2)
Description: Samba nameservice integration server
 Samba is an implementation of the SMB/CIFS protocol for Unix systems,
providing support for
 cross-platform file and printer sharing with Microsoft Windows, OS X,
and other Unix
 systems.  Samba can also function as an NT4-style domain controller,
and can integrate with
 both NT4 domains and Active Directory realms as a member server.

 This package provides winbindd, a daemon which integrates
authentication and directory
 service (user/group lookup) mechanisms from a Windows domain on a
Linux system.  User/group
 lookups are configured via /etc/nsswitch.conf, and authentication is
integrated using the
 winbind module for PAM.
Homepage: http://www.samba.org

Package: libpam-runtime
State: installed
Automatically installed: no
Version: 1.0.1-5+lenny1
Priority: required
Section: admin
Maintainer: Steve Langasek <vorlon@debian.org>
Uncompressed Size: 975k
Conflicts: libpam0g (< 0.66-0), libpam0g-util
Replaces: libpam0g-dev, libpam0g-util
Description: Runtime support for the PAM library
 Contains configuration files and  directories required for
authentication  to work on
 Debian systems.  This package is required on almost all installations.
Homepage: http://pam.sourceforge.net/

Reply to: