[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: stable Debian+php4



For reasons why it's evil idea, I would refer you to the old
discussion which happened here:

http://lists.backports.org/lurker-bpo/message/20100204.144449.4425e507.en.html

So please don't beat this long dead horse again.

O.

On Tue, Sep 7, 2010 at 14:35, Alexander Wirt <formorer@formorer.de> wrote:
> David Oros schrieb am Tuesday, den 07. September 2010:
>
>>  Hello,
>>
>> I would like to ask, how to deal with this problem: I cannot stop
>> using php4 because of some apps, so I need stable Debian with php4
>> in it. My idea is to install stable lenny debian and compile php4
>> from source, but I do not want to use it - only as a last chance.
>>
>> Question is: how to have stable upgradeable debian with php4?
> The answer is simple: don't.
>
> php4 is deprecated und unsupported for years. And I don't think the
> backports-mailinglist is the right list for this question, maybe
> debian-users.
>
> Alex
>
>
>
> --
> To UNSUBSCRIBE, email to debian-backports-request@lists.debian.org
> with a subject of "unsubscribe". Trouble? Contact listmaster@lists.debian.org
> Archive: 20100907123557.GC21322@nelson.snow-crash.org">http://lists.debian.org/20100907123557.GC21322@nelson.snow-crash.org
>
>



-- 
Ondřej Surý <ondrej@sury.org>


Reply to: