[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: stable Debian+php4

David Oros schrieb am Tuesday, den 07. September 2010:

>  Hello,
> I would like to ask, how to deal with this problem: I cannot stop
> using php4 because of some apps, so I need stable Debian with php4
> in it. My idea is to install stable lenny debian and compile php4
> from source, but I do not want to use it - only as a last chance.
> Question is: how to have stable upgradeable debian with php4?
The answer is simple: don't. 

php4 is deprecated und unsupported for years. And I don't think the
backports-mailinglist is the right list for this question, maybe


Reply to: