[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Re: Bug#587743: gnucash: segfault on open

severity 587743 important


* Roland Koebler <r.koebler@yahoo.de> [2010-07-01 12:21:09 CEST]:
> Package: gnucash
> Version: 2.2.6-2
> Severity: grave
> Justification: renders package unusable
> Gnucash segfaults when opening an account-page:
> - start gnucash
> - open a gnucash-file or create a new one
> - try to open an account
>   (e.g. click on "Expenses", then double-click on "Adjustment")
> => Segmentation fault

 Given that this is related to a library pulled in from backports.org
I'd like to lower the severity of the bugreport to important. This does
only appear in the combination with the library pulled in from
backports, in a system consisting only of lenny packages this doesn't

 Thanks for understanding,
"Lediglich 11 Prozent der Arbeitgeber sind der Meinung, dass jeder
Mensch auch ein Privatleben haben sollte."
        -- http://www.karriere.at/artikel/884/

Reply to: