[Date Prev][Date Next] [Thread Prev][Thread Next] [Date Index] [Thread Index]

Bug#561182: no/wrong bullets with ttf-opensymbol 2.4 still installed

Package: openoffice.org-common
Version: 1:3.1.1-1
Severity: important


On Sat, Dec 12, 2009 at 01:43:10PM +0100, Juan Miguel Corral Cano wrote:
> When you click on the "bullets" button, a black dot is shown as a  
> bullet, and the "Bullets and Numbering" toolbar appears. If you click on  
> the arrow pointing to the right ("Demote one level"), then the whole  
> line should move right, and the bullet should change to a white dot by  
> default. But actually there is no bullet, the line just moves right and  
> bullet disappears.

Just tried here.

> First time I noticed this bug, I had not upgraded the package  
> "ttf-opensymbol" from th 2.4 version shipped with lenny. But after  

With ttf-opensymbol on 2.4, I get a weird rectangle instead of the
empty, circled bullet.

> upgrading it to 3.1.1-1~bpo50+1, the problem persists. I have tried with  
> a whole new user, but it is the same.

That though fixed it for me. (Actually , I tried it in the other way round
but shouldn't matter I hope)

Did you restart OOo after upgrading the font?

> Is it  bug, or is it something I haave wrong on my computer?

Sounds like a bug (and be it too lax dependencies)
(Transforming into a official bug for the Debian BTS, will set you
as submitter when I have the bugnr)


 .''`.  René Engelhard -- Debian GNU/Linux Developer
 : :' : http://www.debian.org | http://people.debian.org/~rene/
 `. `'  rene@debian.org | GnuPG-Key ID: D03E3E70
   `-   Fingerprint: E12D EA46 7506 70CF A960 801D 0AA0 4571 D03E 3E70

Reply to: